Archive for October, 2014

 

Poodle SSL Vulnerability

I know what your all thinking , another issue with SSL. This just highlights how important this software is , it is essential if anything is to be kept private such as many forms of e-commerce.

The POODLE vulnerability is a weakness in version 3... Read More

iOS 8 activation required error on iPhone and iPad

iOS 8 Activation Required Error Message

Many iOS 7 beta testers will remember the mass panic when the beta expired last year. Devices... Read More